AutoCAD 2013-2015 Raster Image Vulnerability Hotfix

Nov 10, 2015 – Autodesk releases a vulnerability hotfix for AutoCAD 2013 to AutoCAD 2015 based products

The AutoCAD 2013-2015 Raster Image Vulnerability Hotfix addresses security issues where a “specially crafted” raster image may cause and allow malware code to run on your computer.

This hotfix applies to all AutoCAD based 2013, 2014, and 2015 products. This includes all versions of AutoCAD, AutoCAD Map, and AutoCAD Civil 3D.

The hotfix will fix and patch all installed versions of these software installed on the computer.

Here’s the link to the readme.

This hotfix does not appear in the Autodesk Application Manager for Infrastructure Design suites.

The hotfix is available from the AutoCAD products support download pages.